Bug #84125 App freezes when query in first tab, ultimately only closed if I force quit
Submitted: 8 Dec 2016 20:53 Modified: 8 Dec 2016 20:56
Reporter: Tatenda Chawanzwa Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:6.3.8 OS:Mac OS X (macOS 10.12.x Sierra)
Assigned to:
Tags: WBBugReporter

[8 Dec 2016 20:53] Tatenda Chawanzwa
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/SHADRECH/Library/Application Support/MySQL/Workbench/log/wb.log]

App constantly runs a query even when its just on my local DB. Only way to circumvent this is opening a second tab of same DB and queries work. However program then never closes properly (need to force quit when exiting) and sometimes just crashes.

How to repeat:
Open new DB connection. Search any query from database as "SELECT * FROM my.database;"

Suggested fix:
No idea guys. Thought your newest update would fix but clearly hasn't
[8 Dec 2016 20:56] Miguel Solorzano
Thank you for the bug report. Duplicate of http://bugs.mysql.com/bug.php?id=83658.