Bug #97388 in EER are lines for relationships are not displayed in pdf or printings
Submitted: 26 Oct 11:29 Modified: 26 Oct 11:56
Reporter: Gerd Frese Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S7 (Test Cases)
Version:8.0.18 OS:Mac OS X (macOS 10.14.x Mojave x86_64)
Assigned to: CPU Architecture:x86
Tags: WBBugReporter

[26 Oct 11:29] Gerd Frese
Description:
I have a problem exporting an EER diagram to PDF. All informations are displayed correctly, only the lines for the relationships are not visible. The same effect occurs when printing.

How to repeat:
I have a problem exporting an EER diagram to PDF. All informations are displayed correctly, only the lines for the relationships are not visible. The same effect occurs when printing.
[26 Oct 11:56] Umesh Shastry
Hello Gerd Frese,

Thank you for the report.
Imho this is duplicate of Bug #94174, please see Bug #94174

regards,
Umesh