Bug #97321 Horizontal Scrolling Not Working with mouse
Submitted: 22 Oct 2019 7:08 Modified: 25 Oct 2019 10:51
Reporter: Daniel Gomez Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.18 OS:Microsoft Windows (Microsoft Windows 10 Pro)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[22 Oct 2019 7:08] Daniel Gomez
Description:
I've been trying to use my horizontal scroll wheel in my mouse, only to find other scrollbar overlaying the one on the sql editor, not being able to use the wheel to navigate across the window.

How to repeat:
Scroll with a mouse in the SQL Editor
[25 Oct 2019 10:51] Ashwini Patil
Hello Daniel Gomez,

Thank you for the report.
Imho this is duplicate of Bug #42352, please see the Bug #42352.

Regards,
Ashwini Patil