Bug #42352 Horizontal scrolling does not work
Submitted: 26 Jan 2009 18:21 Modified: 17 Oct 2013 12:58
Reporter: Bastian Grupe Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL Workbench Severity:S4 (Feature request)
Version:5.0.29 OSS, 8.0 OS:Windows
Assigned to: CPU Architecture:Any

[26 Jan 2009 18:21] Bastian Grupe
Description:
I own a logitech mouse with 2d scrolling and the horizontal scrolling function does not work in workbench. Only ctrl+vertical scroll works for horizontal scrolling.

How to repeat:
Use any mouse with 2d scrolling.
[30 Jan 2009 11:51] Geert Vanderkelen
At least in Workbench 5.1.6 on the Mac the Mighty Mouse 2d thing works :-)
[2 Feb 2009 14:37] Susanne Ebrecht
Many thanks Geert.

I will give this to development.
[17 Oct 2013 12:58] Mike Lischke
Posted by developer:
 
We won't implement this feature request, as we do not add support for uncommon devices. Not even a M.M.O. 7 Mad Catz gamer mouse generates the necessary horizontal scroll events out of the box.
[25 Oct 2019 10:53] MySQL Verification Team
Bug #97321 Marked as duplicate of this one.
[28 Oct 2020 12:03] MySQL Verification Team
Bug #99242 marked as duplicate of this one.
[30 May 5:13] MySQL Verification Team
Bug #107422 marked as duplicate of this one.