Bug #94616 Vertical scrolling is not working
Submitted: 10 Mar 23:18 Modified: 10 Mar 23:27
Reporter: Benedikt Sander Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.13, 8.0.15 OS:Mac OS X (10.14.3)
Assigned to: CPU Architecture:x86 (Intel Xeon @3.33 GHz)

[10 Mar 23:18] Benedikt Sander
Description:
Having a sql script filling the screen. Hit return in the last row and the vertical scrolling is not follwing the cursor. When trying to use the down arrow key to get to the last line the cursor jumps up. To work with this script the vertical scrollbar has to be moved manually to the bottom.

How to repeat:
See above.

Suggested fix:
Make vertical scrollbar working like in any other application. ;-)
[10 Mar 23:27] Miguel Solorzano
Than you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=94151.