Bug #94128 I am using workbench for a prolong time.but now its saying that os is unsupport
Submitted: 30 Jan 5:54 Modified: 30 Jan 7:07
Reporter: amirsuhail hundekari Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:8.0.14 OS:Microsoft Windows (8.1)
Assigned to: CPU Architecture:Any (x64)
Tags: please solve this issue.

[30 Jan 5:54] amirsuhail hundekari
Description:
I am using workbench for prolong period of time for my mysql database connectivity. But before 10 or 15 days its suddenly stuck and not opening on my os. but now after 10 - 15 days it open but giving an ' You are running Workbench on unsupported Operating System.'
                        Please suggest me any solution for this problem.I hope you'll give me proper feedback to it.

How to repeat:
Please suggest me any solution for this problem.I hope you'll give me proper feedback to it.

Suggested fix:
Please suggest me any solution for this problem.I hope you'll give me proper feedback to it.
[30 Jan 5:55] amirsuhail hundekari
workbench error screenshot

Attachment: Screenshot (192).png (image/png, text), 10.36 KiB.

[30 Jan 7:07] Umesh Shastry
Hello Amirsuhail,

Thank you for the report.
Imho this is duplicate of Bug #85087, please see Bug #85087.
Also, mike has explained nicely about this at the bottom of the bug:

[8 Jan 8:14] Mike Lischke
MySQL Workbench 8.0 is the current major release, and is recommended for MySQL Server 8.0, 5.7, 5.6.  

MySQL Workbench 8.0:
— Supported Platforms:  https://www.mysql.com/support/supportedplatforms/workbench.html
— Download:  https://dev.mysql.com/downloads/workbench/

If you are using an older platform, try the previous MySQL Workbench 6.3:
— Download MySQL Workbench 6.3  https://dev.mysql.com/downloads/workbench/6.3.html

thanks,
Umesh