Bug #93848 Unsupported Operating System
Submitted: 8 Jan 4:23 Modified: 8 Jan 8:17
Reporter: meng sun Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S7 (Test Cases)
Version:8.0.13 OS:Microsoft Windows (Microsoft Windows 7 Ultimate Service Pack 1)
Assigned to: CPU Architecture:x86
Tags: WBBugReporter

[8 Jan 4:23] meng sun
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\yunzheyue\AppData\Roaming\MySQL\Workbench\log\wb.log]

I use my computer with win7 x64 system install MySQL 8.0.13,I follow the step one by one,but it always shows me that Pop-up window,I have no idea how to fix it.I need your help.

How to repeat:
I don't know what to do

Suggested fix:
have no idea
[8 Jan 8:17] Umesh Shastry
Hello meng sun,

Thank you for the report.
Imho this is duplicate of Bug #85087, please see Bug #85087.
Also, mike has explained nicely about this at the bottom of the bug:

[8 Jan 8:14] Mike Lischke
MySQL Workbench 8.0 is the current major release, and is recommended for MySQL Server 8.0, 5.7, 5.6.  

MySQL Workbench 8.0:
— Supported Platforms:  https://www.mysql.com/support/supportedplatforms/workbench.html
— Download:  https://dev.mysql.com/downloads/workbench/

If you are using an older platform, try the previous MySQL Workbench 6.3:
— Download MySQL Workbench 6.3  https://dev.mysql.com/downloads/workbench/6.3.html

thanks,
Umesh