Bug #93793 main.mysqldump fails in 8.0.13
Submitted: 3 Jan 7:34 Modified: 3 Jan 7:45
Reporter: long jian Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Tests Severity:S3 (Non-critical)
Version:8.0.13 OS:CentOS
Assigned to: CPU Architecture:x86

[3 Jan 7:34] long jian
Description:
main.mysqldump fail.
Line 1731 in mysql-test/t/mysqldump.test:
create event ee2 on schedule at '2019-12-31 21:01:23' do set @a=5;
The event execution time is '2018-12-31 21:01:23' in the past,so the event was dropped immediately after creation, and cause result content mismatch.

How to repeat:
./mtr mysqldump
[3 Jan 7:45] Umesh Shastry
Hello!

Thank you for the report and test case.
Imho this is duplicate of Bug #93788, please see Bug #93788

regards,
Umesh
[4 Jan 13:28] Erlend Dahl
Duplicate of fixed bug

Bug#93778 main.mysqldump fails with event created in the past