Bug #93759 Result Grid don't show up after several queries
Submitted: 28 Dec 2018 18:48 Modified: 28 Dec 2018 19:30
Reporter: Raymond John Escobar Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0.11 OS:Microsoft Windows (Win7 x64)
Assigned to: CPU Architecture:Any
Tags: result grid, workbench

[28 Dec 2018 18:48] Raymond John Escobar
Description:
Result Grid would not show up after running several queries. We have to restart workbench for it to show up again.

How to repeat:
run it several times and you will be able to see that it does not show up after running several queries.
[28 Dec 2018 19:30] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=91265.