Bug #93242 MySQL Workbench doesn't show result grid
Submitted: 18 Nov 2018 7:39 Modified: 19 Nov 2018 7:19
Reporter: Vrinda Gulawani Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S7 (Test Cases)
Version:8.0.12 OS:Microsoft Windows (Microsoft Windows 10 Home Single Language)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[18 Nov 2018 7:39] Vrinda Gulawani
Description:
----[For better reports, please attach the log file after submitting. You can find it in C:\Users\Admin\AppData\Roaming\MySQL\Workbench\log\wb.log]

How to repeat:
Execute sql query in my workbench. 
it doesn't show result grid all the times and needs to restarted.
Also it stops showing result grid suddenly.
[19 Nov 2018 7:19] Umesh Shastry
Hi Vrinda Gulawani,

Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265

Per closure notes:
Make comment private View reported bugs
[20 Sep 14:26] Christine Cole
Posted by developer:
 
Fixed as of the upcoming MySQL Workbench 8.0.13 release, and here's the changelog entry:

Executing queries over an period of time caused the existing result grid
in each query tab to be hidden when the grid was previously visible and
prevented the results grid in new tabs from showing.

Thank you for the bug report.

thanks,
Umesh