Bug #93076 The Ui of Workbench for OSX color is wrong
Submitted: 5 Nov 2018 7:22 Modified: 28 Nov 2018 9:06
Reporter: Jirawat Boonkumnerd Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S7 (Test Cases)
Version:8.0.13 OS:Mac OS X (macOS 10.14.x Mojave x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[5 Nov 2018 7:22] Jirawat Boonkumnerd
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/ntsd/Library/Application Support/MySQL/Workbench/log/wb.log]

I'm using dark mode of Mojave

and ui color is watch so hard

How to repeat:
pls change ui color

Suggested fix:
pls change ui color
[6 Nov 2018 4:32] Jirawat Boonkumnerd
ui when using os x

Attachment: Screen Shot 2561-11-05 at 14.16.45.png (image/png, text), 1.69 MiB.

[6 Nov 2018 4:32] Jirawat Boonkumnerd
ui when using os x

Attachment: Screen Shot 2561-11-05 at 14.16.45.png (image/png, text), 1.69 MiB.

[26 Nov 2018 6:22] Umesh Shastry
Hello Jirawat,

Thank you for the report.
Verified as described on macOS 10.14.x Mojave.

thanks,
Umesh
[26 Nov 2018 6:25] Umesh Shastry
Bug #93107 marked as duplicate of this one
[26 Nov 2018 6:36] Umesh Shastry
Bug #92968 marked as duplicate of this one
[28 Nov 2018 9:06] Mike Lischke
Duplicate of Bug #92902