Bug #92968 Text content the name of objects stay in balnck
Submitted: 26 Oct 2018 14:18 Modified: 26 Nov 2018 6:36
Reporter: Olivio Ramos PU2OLI Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S7 (Test Cases)
Version:8.0.13 OS:Mac OS X (macOS 10.14.x Mojave x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[26 Oct 2018 14:18] Olivio Ramos PU2OLI
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/olivio/Library/Application Support/MySQL/Workbench/log/wb.log]

How to repeat:
Text content the name of objects stay in balnck when i use the dark mode aparence on mac mojave.
work around: change the aparence to clear mode.
[26 Nov 2018 6:36] Umesh Shastry
Hello Olivio Ramos,

Thank you for the report.
Imho this is duplicate of Bug #93076, please see Bug #93076

regards,
Umesh