Bug #93051 Result Grid Missing
Submitted: 2 Nov 2018 2:07 Modified: 2 Nov 2018 4:40
Reporter: JeHyuk Jeon Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0 OS:Microsoft Windows (10)
Assigned to: CPU Architecture:Any
Tags: Result Grid Missing

[2 Nov 2018 2:07] JeHyuk Jeon
Description:
When you run the query, the results grid disappears.

How to repeat:
When you run the query, the results grid disappears.

Suggested fix:
When you run the query, the results grid disappears.
[2 Nov 2018 4:40] Umesh Shastry
Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265

Per closure notes:
Make comment private View reported bugs
[20 Sep 14:26] Christine Cole
Posted by developer:
 
Fixed as of the upcoming MySQL Workbench 8.0.13 release, and here's the changelog entry:

Executing queries over an period of time caused the existing result grid
in each query tab to be hidden when the grid was previously visible and
prevented the results grid in new tabs from showing.

Thank you for the bug report.

thanks,
Umesh