Bug #92752 SQL Query Result Grid Disappears
Submitted: 11 Oct 2018 14:43 Modified: 11 Oct 2018 14:48
Reporter: Tom Mulyca Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.12 OS:Microsoft Windows (10 Home)
Assigned to: CPU Architecture:Any (Intel Core2 Quad Q8300)
Tags: query results, restart, window disappears

[11 Oct 2018 14:43] Tom Mulyca
Description:
Intermittently, query results grid does not appear when executing a query.

How to repeat:
It seems to happen after there is an error in the SQL but, it is intermittent and unpredictable.  

The queries are against a rather small table - less than 7,000 records.

Suggested fix:
Make the results window a window that could be toggled on/off.
[11 Oct 2018 14:48] Umesh Shastry
Hello Tom Mulyca,

Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265.

Per closure notes:
Make comment private View reported bugs
[20 Sep 14:26] Christine Cole
Posted by developer:
 
Fixed as of the upcoming MySQL Workbench 8.0.13 release, and here's the changelog entry:

Executing queries over an period of time caused the existing result grid
in each query tab to be hidden when the grid was previously visible and
prevented the results grid in new tabs from showing.

Thank you for the bug report.

regards,
Umesh