Bug #92701 Resultset Disappear
Submitted: 8 Oct 2018 2:46 Modified: 8 Oct 2018 3:50
Reporter: Ria L Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:8.0.12 OS:Microsoft Windows (Windows 10 Pro)
Assigned to: CPU Architecture:x86
Tags: windows10, workbench

[8 Oct 2018 2:46] Ria L
Description:
Output said there are rows returned but resultset tab is nowhere to be seen. However, Duration/Fetch are 0 sec/0 sec.
Rebooting the program helps, but it will occur again randomly.

How to repeat:
It occurs randomly.
[8 Oct 2018 2:48] Ria L
No Resultset

Attachment: mysql-bug.png (image/png, text), 139.72 KiB.

[8 Oct 2018 3:50] Umesh Shastry
Hello Ria L,

Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265

regards,
Umesh