Bug #92669 Mysql Workbench GUI Bug
Submitted: 4 Oct 2018 11:30 Modified: 5 Oct 2018 7:01
Reporter: Harun Işıkay Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S7 (Test Cases)
Version:8.0.12 OS:Microsoft Windows (Microsoft Windows 10 Home Single Language)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[4 Oct 2018 11:30] Harun Işıkay
Description:
Hello,

On sql query window, sometimes resultset doesn't appears. When an error on query it doesn't show the resultset, that's ok, but while the query fixed and run correctly still doesn't show. I need to close the workbench and reopen it. Sometimes db schema list doesn't show either.

I don't know how to explain the error, I can share the screenshots.

How to repeat:

-open sql editör
-have more than one sql query or command
-write a query with syntax error
-fix it and run 

-connect another db while one of open.
-schema list doesn't show sometimes.
[5 Oct 2018 7:01] Umesh Shastry
Hello Harun Işıkay,

Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265

regards,
Umesh