Bug #92639 mojave os failed to load the result grid completely,
Submitted: 2 Oct 2018 16:55 Modified: 2 Oct 2018 17:03
Reporter: abhishek saharan Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0.12 OS:Mac OS X (not mac os x but new apple os mojave)
Assigned to: CPU Architecture:Any
Tags: mojave, output window

[2 Oct 2018 16:55] abhishek saharan
Description:
results grid not showing on mysql workbench 8.0.12 for macOS mojave.

How to repeat:
results grid not showing on mysql workbench 8.0.12 for macOS mojave.

Suggested fix:
This issue already happened before with other OS. I suppose the fix will be the same as it was resolved before.
[2 Oct 2018 17:03] Miguel Solorzano
Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265