Bug #92531 Result grid do not open
Submitted: 21 Sep 2018 16:10 Modified: 21 Sep 2018 17:04
Reporter: Matheus Rossetto Matheus Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:8.0.12 OS:Mac OS X (macOS 10.13.x High Sierra x86_64)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[21 Sep 2018 16:10] Matheus Rossetto Matheus
Description:
The result grid don't show up when a query is executed, even when the query is successfully executed if you check on the Action Output

How to repeat:
It seems to be random, but happens a lot of times
[21 Sep 2018 17:04] Miguel Solorzano
Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265