Bug #92514 Result Grid disappears after a while
Submitted: 20 Sep 2018 21:54 Modified: 21 Sep 2018 7:07
Reporter: Tom Kaminski Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S7 (Test Cases)
Version:8.0.12 OS:Microsoft Windows (Microsoft Windows 10 Pro)
Assigned to: CPU Architecture:Any

[20 Sep 2018 21:54] Tom Kaminski
Description:
The Result Grid stops showing up after running several queries.  I haven't yet figured out the extract trigger to get it not to show....but I've never experienced this with the 6.x version of mysql workbench.  I can still run queries, and the action output still shows the number of affected records.  Once the result grid stops showing up, the only way to get it back is to restart mysql workbench.

How to repeat:
Use mysql workbench for a while.

Suggested fix:
Always display the result grid when there are results from the query.
[21 Sep 2018 7:07] Umesh Shastry
Hello Tom Kaminski,

Thank you for the report.
This is duplicate of Bug #91265, please see Bug #91265

regards,
Umesh