Bug #92320 MySQL for Excel does not display connections in MySQL Connection pane
Submitted: 6 Sep 2018 14:46 Modified: 6 Sep 2018 18:03
Reporter: Eric U Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL for Windows: MySQL for Excel Severity:S3 (Non-critical)
Version:1.3.7 (x86) OS:Windows (Win 10 Pro, v1709, build 16299.611)
Assigned to: CPU Architecture:x86
Tags: mysqlexcel excel excelplugin

[6 Sep 2018 14:46] Eric U
Description:
Download and install the Visual Studio 2010 Tools for Office Runtime:
https://www.microsoft.com/en-us/download/details.aspx?id=48217

Download MySQL Installer:  Install the “MySQL Workbench” and “MySQL for Excel” items.
https://dev.mysql.com/downloads/installer/

How to repeat:
1) Download and install the Visual Studio 2010 Tools for Office Runtime:
https://www.microsoft.com/en-us/download/details.aspx?id=48217

2) Download MySQL Installer:  Install the “MySQL Workbench” and “MySQL for Excel” items.
https://dev.mysql.com/downloads/installer/

3) Open Excel

4) Click Data tab in ribbon

5) Click MySQL for Excel button in ribbon

MySQL for Excel side panel appears. MySQL connection pane appears to be missing or empty. Connections are available and usable in MySQL Workbench. 

New Connection and Management Connections both appear to function as expected.

Active thread in forums:
https://forums.mysql.com/read.php?172,666536,666536#msg-666536
[6 Sep 2018 14:49] Eric U
Screen capture of MySQL for Excel side panel

Attachment: screen-capture.png (image/png, text), 26.42 KiB.

[6 Sep 2018 18:03] MySQL Verification Team
Duplicate of bug: https://bugs.mysql.com/bug.php?id=91050.