Bug #91098 CONNECTOR ODBC 8.0 NOT 32BIT
Submitted: 31 May 2018 21:11 Modified: 30 Jul 2018 7:10
Reporter: Fagner fagnerdireito Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / ODBC Severity:S1 (Critical)
Version:8 OS:Microsoft Windows (server 2012)
Assigned to: CPU Architecture:Any
Tags: connector odbc 32bit mysql v8

[31 May 2018 21:11] Fagner fagnerdireito
Description:
Hello 

I read there will be no more 32-bit version of the driver. How can I use my Classic ASP pages with ODBC now? ;-((( They require 32-bit driver. 

Is there a tehnical reason why you discontinued this? 

I can use 64-bit mysql but I can not use 64-bit myODBC. 

Will mysql 8.0 continue to work with ODBC 5.3 (will 5.3 be further developed)? I mean, except the new features of the ODBC driver with SSL...? 

Thank you 

Fagner dos Santos Gonçalves

How to repeat:
Hello 

I read there will be no more 32-bit version of the driver. How can I use my Classic ASP pages with ODBC now? ;-((( They require 32-bit driver. 

Is there a tehnical reason why you discontinued this? 

I can use 64-bit mysql but I can not use 64-bit myODBC. 

Will mysql 8.0 continue to work with ODBC 5.3 (will 5.3 be further developed)? I mean, except the new features of the ODBC driver with SSL...? 

Thank you 

Suggested fix:
make the 32bits version of connector 32bit
[1 Jun 2018 1:38] MySQL Verification Team
Duplicate of https://bugs.mysql.com/bug.php?id=90668. Thanks.
[30 Jul 2018 7:10] Bogdan Degtyariov
The new version of MySQL ODBC Driver 8.0.12 is released.
It includes the 32-bit version for Windows as well.
The bug is closed