Bug #88445 selection show nothing
Submitted: 11 Nov 2017 0:57 Modified: 11 Nov 2017 13:21
Reporter: Stroman Cong Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.9 OS:Mac OS X (unknown)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[11 Nov 2017 0:57] Stroman Cong
Description:
i just excute sql statement SELECT * FROM SimpleDateDatabase.Login;
but workbrench show nothing to me,
i can't see my data
i don't know the reason

How to repeat:
i don't know how to repeat
i just did common operations
but it occurs after i updated macox to macos high sierra 10.13.1

Suggested fix:
nothing to suggest
[11 Nov 2017 13:21] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=87714.