Bug #88284 rows do not show after running query
Submitted: 28 Oct 2017 20:17 Modified: 29 Oct 2017 4:54
Reporter: Zain Islam Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:6.3.9 OS:Mac OS X (OS High Sierra)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[28 Oct 2017 20:17] Zain Islam
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.log]

/Users/Zain/Library/Application Support/MySQL/Workbench/log/sql_actions_unconnected.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.1.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.2.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.3.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.4.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.5.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.6.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.7.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.8.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.9.log
/Users/Zain/Library/Application Support/MySQL/Workbench/log/wb.log

How to repeat:
cannot tabulate any rows!

Suggested fix:
make mySQL compatible with High Sierra! This is a known issue and all users who updated OS have this issue. Apple releases a developer beta for businesses SUCH AS ORACLE (major company) to make the application compatible. I cannot work without the program and I dont want to resort to other programs, so resolve the problem as it is a severe one. I've read other complaints and you guys labeled it as not of priority...it definitely should be
[29 Oct 2017 4:54] Umesh Shastry
Hello Zain Islam,

Thank you for the report and feedback!
This is most likely duplicate of Bug #87714, please see Bug #87714

Thanks,
Umesh