Bug #88193 No Query Result Window/Pane
Submitted: 24 Oct 2017 2:56 Modified: 24 Oct 2017 4:49
Reporter: Randy Randy Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S5 (Performance)
Version:6.3.9 OS:Mac OS X (macOS High Sierra 10.13)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[24 Oct 2017 2:56] Randy Randy
Description:
/Users/randy/Library/Application Support/MySQL/Workbench/log/wb.log]
10:48:42 [INF][      Workbench]: Starting up Workbench
10:48:42 [INF][   WBContext UI]: Initializing workbench context UI with these values:
        base dir: /Applications/MySQLWorkbench.app/Contents/Resources
        plugin path: /Applications/MySQLWorkbench.app/Contents/PlugIns
        struct path: /Applications/MySQLWorkbench.app/Contents/Resources/grt
        module path: /Applications/MySQLWorkbench.app/Contents/PlugIns:/Applications/MySQLWorkbench.app/Contents/Resources/plugins
        library path: /Applications/MySQLWorkbench.app/Contents/Resources/libraries
        user data dir: /Users/randy/Library/Application Support/MySQL/Workbench
        open at start: 
        open type: 
        run at startup: 
        run type: 
        Force SW rendering: No
        Force OpenGL: No
        quit when done: No
10:48:42 [INF][      WBContext]: WbContext::init
10:48:42 [INF][            WBA]: Looking for extension modules for WBA...
10:48:42 [INF][            WBA]: 0 extension modules found
10:48:42 [WRN][            grt]: /Users/randy/Library/Application Support/MySQL/Workbench/connections.xml:26: link '7C63A34F-384E-45B4-8B42-CB50F753033A' <object GrtObject> key=owner could not be resolved
10:48:42 [INF][      WBContext]: System info:
        MySQL Workbench Community (GPL) for Mac OS X version 6.3.9 CE build 10690321 (64 bit)
        Configuration Directory: /Users/randy/Library/Application Support/MySQL/Workbench
        Data Directory: /Applications/MySQLWorkbench.app/Contents/Resources
        Cairo Version: 1.10.2
        OS: unknown
        CPU: 4x Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz - 8.00GiB RAM
No video adapter info available

10:48:42 [WRN][    WQE backend]: Found incomplete auto-save workspace /Users/randy/Library/Application Support/MySQL/Workbench/sql_workspaces/unconnected-1.autosave
10:48:43 [WRN][       WBModule]: OS detection failed, skipping OS support check.  OS string: 'unknown'
10:48:45 [INF][SQL Editor Form]: Opened connection '192.168.5.23' to MySQL Community Server (GPL) version 5.7.13

How to repeat:
1. Connect Database
2. [File]->[New Query Tab] -> Run Sql
[24 Oct 2017 3:00] Randy Randy
problem Description

Attachment: Snip20171024_4.png (image/png, text), 79.03 KiB.

[24 Oct 2017 4:49] Umesh Shastry
Hello Randy,

Thank you for the report and feedback!
This is most likely duplicate of Bug #87714, please see Bug #87714

Thanks,
Umesh