Bug #88074 doesn't sow the result grid and get stuck when i try to connect to any mysql ser
Submitted: 12 Oct 2017 9:17 Modified: 12 Oct 2017 9:24
Reporter: Ferdinando Del Trionfo Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S5 (Performance)
Version:6.3.9 OS:Mac OS X (10.13)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[12 Oct 2017 9:17] Ferdinando Del Trionfo
Description:
09:59:25 [INF][      Workbench]: Starting up Workbench
09:59:26 [INF][   WBContext UI]: Initializing workbench context UI with these values:
	base dir: /Applications/MySQLWorkbench 2.app/Contents/Resources
	plugin path: /Applications/MySQLWorkbench 2.app/Contents/PlugIns
	struct path: /Applications/MySQLWorkbench 2.app/Contents/Resources/grt
	module path: /Applications/MySQLWorkbench 2.app/Contents/PlugIns:/Applications/MySQLWorkbench 2.app/Contents/Resources/plugins
	library path: /Applications/MySQLWorkbench 2.app/Contents/Resources/libraries
	user data dir: /Users/nando/Library/Application Support/MySQL/Workbench
	open at start: 
	open type: 
	run at startup: 
	run type: 
	Force SW rendering: No
	Force OpenGL: No
	quit when done: No
09:59:26 [INF][      WBContext]: WbContext::init
09:59:26 [INF][            WBA]: Looking for extension modules for WBA...
09:59:26 [INF][            WBA]: 0 extension modules found
09:59:27 [WRN][            grt]: /Users/nando/Library/Application Support/MySQL/Workbench/connections.xml:26: link '1953FA73-6962-450C-A0AF-F37A2F6B64AF' <object GrtObject> key=owner could not be resolved
09:59:27 [INF][      WBContext]: System info:
 	MySQL Workbench Community (GPL) for Mac OS X version 6.3.9 CE build 10690321 (64 bit)
	Configuration Directory: /Users/nando/Library/Application Support/MySQL/Workbench
	Data Directory: /Applications/MySQLWorkbench 2.app/Contents/Resources
	Cairo Version: 1.10.2
	OS: unknown
	CPU: 8x Intel(R) Core(TM) i7-4770HQ CPU @ 2.20GHz - 16.00GiB RAM
No video adapter info available

09:59:27 [INF][    WQE backend]: Found auto-save workspace /Users/nando/Library/Application Support/MySQL/Workbench/sql_workspaces/MAMP_mysql-1.autosave
09:59:27 [INF][    WQE backend]: Found auto-save workspace /Users/nando/Library/Application Support/MySQL/Workbench/sql_workspaces/alanpaine2-1.autosave
09:59:27 [WRN][       WBModule]: OS detection failed, skipping OS support check.  OS string: 'unknown'

How to repeat:
the issue is repetible on macos high sierra if you make any query the log said is ok but not shows the result grid.  

Suggested fix:
i don't know
[12 Oct 2017 9:24] Umesh Shastry
Hello Ferdinando,

Thank you for the report and feedback!
This is most likely duplicate of Bug #87714, please see Bug #87714.

Thanks,
Umesh