Bug #88007 Results Grid is missing
Submitted: 6 Oct 2017 7:13 Modified: 6 Oct 2017 7:22
Reporter: Nigel Kent Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:6.3.9 OS:Mac OS X (High Sierra)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[6 Oct 2017 7:13] Nigel Kent
Description:
The results grid does not appear after running a query

How to repeat:
Run a query
[6 Oct 2017 7:21] Nigel Kent
Log file as requested

Attachment: wb.log (application/octet-stream, text), 2.08 KiB.

[6 Oct 2017 7:22] Umesh Shastry
Hello Nigel Kent,

Thank you for the report and feedback!
This is most likely duplicate of Bug #87714, please see Bug #87714

Thanks,
Umesh