Bug #87887 Result grid doesn't show any rows
Submitted: 27 Sep 2017 13:33 Modified: 13 Feb 2018 8:19
Reporter: mai linh nguyen Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S4 (Feature request)
Version:6.3.9 OS:Mac OS X (10.13)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[27 Sep 2017 13:33] mai linh nguyen
Description:
----[For better reports, please attach the log file after submitting. You can find it in /Users/linhnguyen/Library/Application Support/MySQL/Workbench/log/wb.log]

How to repeat:
Run a simple query SELECT * from tablename, the action output Response with 45 rows but the result grid didn't show any rows.
[13 Feb 2018 8:19] Umesh Shastry
This is duplicate of Bug #87714

[12 Oct 2017 0:03] Christine Cole
Posted by developer:
 
Fixed as of the upcoming MySQL Workbench 6.3.10 release.