Bug #87698 Error message came up when I was canceling an import of data in a csv file to a
Submitted: 7 Sep 2017 18:12 Modified: 8 Sep 2017 5:27
Reporter: Paul Page Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version: OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: CSV File

[7 Sep 2017 18:12] Paul Page
Description:
MySQL Workbench has encountered a problem
Cannot access a disposed object.
Object name: 'ProgressBar'.

How to repeat:
Right click
Import data 
Select csv
click through and start import
Click cancel half way through
[8 Sep 2017 5:27] Chiranjeevi Battula
Hello Paul,

Thank you for the bug report.
This is most likely duplicate of Bug #83447, please see Bug #83447

Thanks,
Chiranjeevi.
[20 Sep 2018 14:42] Priyanka Reddy
hi,

Even i encountered this bug while trying to import JSON data to MySql. I cancelled the import half way through.

Is there a fix for this problem? If yes, kindly share the solution.