Bug #85956 "Schema Privileges" tabbed panel not rendering properly on Win 10
Submitted: 15 Apr 2017 0:17 Modified: 15 Apr 2017 0:20
Reporter: Ralph Burton Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S2 (Serious)
Version:6.3.9 OS:Microsoft Windows (Windows 10 Home 64-bit)
Assigned to: CPU Architecture:Any

[15 Apr 2017 0:17] Ralph Burton
Description:

"Schema Privileges" tabbed panel not rendering properly on Win 10

I've opened MySQL workbench.

In the navigator for Management, I opened "Users and Privileges",
then clicked on the "Schema Privileges" tab.

A large part of the panel has been greyed out, with the
"Unselect all" and "Select ALL" buttons visible, but greyed out.
The upper left corner of the wiped out grey area is under the
"Account Limits" tab.

The tabbed panel is virtually unusable.

		Operating System
			Windows 10 Home 64-bit
		CPU
			AMD A8/A10	91 °C
			Richland 32nm Technology
		RAM
			4.00GB Single-Channel DDR3 @ 672MHz (9-9-10-24)
		Motherboard
			Hewlett-Packard 216B (Socket FT1)
		Graphics
			Generic PnP Monitor (1024x768@60Hz)
			LCD_VGA (1024x768@60Hz)
			768MB ATI AMD Radeon HD 8510G (HP)	40 °C
		Storage
			465GB Hitachi HGST HTS545050A7E380 SATA Disk Device (SATA)	33 °C
		Optical Drives
			hp DVDRAM GU70N SATA CdRom Device
		Audio
			Realtek High Definition Audio

            Operating System
	Windows 10 Home 64-bit
	Computer type: Tablet (laptop)
	Installation Date: 12/3/2015 8:30:36 PM

How to repeat:

Open MySQL workbench in Windows 10 64-bit.

In the navigator for Management, open "Users and Privileges",
then click on the "Schema Privileges" tab.
[15 Apr 2017 0:20] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=85079.