Bug #83482 MySQL ODBC driver install fails on MAC 10.12
Submitted: 22 Oct 2016 15:29 Modified: 23 Oct 2016 0:39
Reporter: Edwin Godefrooij Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:5.3.6 OS:Mac OS X (10.12)
Assigned to: CPU Architecture:Any

[22 Oct 2016 15:29] Edwin Godefrooij
Description:
The Mac OS X 10.11 (x86, 64-bit), DMG Archive does not work on OS X 10.12. There is no specific download available for OS X 10.12.

How to repeat:
Download the DMG-file via https://dev.mysql.com/downloads/file/?id=461817 on a MAC with OS X 10.12.
[23 Oct 2016 0:39] Miguel Solorzano
Thank you for the bug report. Duplicate of https://bugs.mysql.com/bug.php?id=81113.