Bug #82023 Mac OS X 10.11 (x86, 64-bit), DMG Install Fails on 10.11.5
Submitted: 28 Jun 2016 3:19 Modified: 28 Jun 2016 6:08
Reporter: Kane McConnell Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S3 (Non-critical)
Version:5.3.6 OS:Mac OS X (10.11.5 Mac Mini (Mid 2011))
Assigned to: CPU Architecture:Any

[28 Jun 2016 3:19] Kane McConnell
Description:
I've tried installing the latest 3 versions of the ODBC connector on Mac OS X 10.11. All three fail to install without much additional information. Could you please advise what the last working version is for OS X 10.11?

How to repeat:
Attempt install on OS X 10.11.
[28 Jun 2016 3:24] Kane McConnell
Failed Install Message

Attachment: Screen Shot 2016-06-27 at 11.23.20 PM.png (image/png, text), 49.40 KiB.

[28 Jun 2016 6:08] Chiranjeevi Battula
Hello Kane McConnell,

Thank you for the bug report.
This is most likely duplicate of Bug #81113, please see Bug #81113.

Thanks,
Chiranjeevi.