Bug #81357 MySQL Excel not working
Submitted: 9 May 2016 19:15 Modified: 10 May 2016 6:54
Reporter: Brian Celia Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL for Windows: MySQL for Excel Severity:S3 (Non-critical)
Version:1.3.6 OS:Microsoft Windows (7 Profesional)
Assigned to: CPU Architecture:Any

[9 May 2016 19:15] Brian Celia
Description:
Hi, after Installing the MySQL for Excel I cant see the button in excel, I do see it on the complements as it is installed but there is no way I can use it. Could you please help me to activate it ?

Thanks

How to repeat:
Just installing the complement on office 2007
[10 May 2016 6:54] Chiranjeevi Battula
Hello Brian Celia,

Thank you for the bug report.
This is most likely duplicate of Bug #71426, please see Bug #71426.

Thanks,
Chiranjeevi.