Bug #805 Missed Mensioning "Bug Fix" (Or Miss Fixing a Bug)
Submitted: 7 Jul 2003 13:27 Modified: 14 Jul 2003 14:04
Reporter: Asuka Kenji Siu Ching Pong (Basic Quality Contributor) Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Websites: MySQL.com Severity:S2 (Serious)
Version:N/A OS:N/A
Assigned to: CPU Architecture:Any

[7 Jul 2003 13:27] Asuka Kenji Siu Ching Pong
Description:
The file "utf8.xml" is missing.
Or, I should say, the character set "utf8" is not compiled by default in 4.1.0.

Someone [Victoria Reznichenko (victoria.reznichenko@ensita.net)] said this is a bug, and will be fixed in 4.1.1, in the name of MySQL AB, but this is not mensioned in the above "bug list".

For more details, please see the news-group:
http://groups.google.com/groups?ie=UTF-8&oe=UTF-8&threadm=bbq4uf%24ldt%241%40FreeBSD.csie....

How to repeat:
Visit:
http://www.mysql.com/doc/en/News-4.1.1.html
[7 Jul 2003 14:54] Asuka Kenji Siu Ching Pong
I am referring to the Windows binary distribution, version 4.1.0-alpha (mysql-4.1.0-alpha.zip).
[7 Jul 2003 15:02] Miguel Solorzano
Duplicate of bug #312.
[14 Jul 2003 13:28] Asuka Kenji Siu Ching Pong
Bug #805 is NOT a duplicate of bug #312 !!!

My point is that the page "http://www.mysql.com/doc/en/News-4.1.1.html" did NOT mention the bug !!! I am not talking about the bug itself (did you read my message carefully?) !!! What I want to know is whether the bug will be fixed in version 4.1.1.
[14 Jul 2003 14:04] Sergei Golubchik
Yes, it will.
But it's not fixed yet - as you may have noticed from the http://bugs.mysql.com/bug.php?id=312 - it is not "Closed". That's why it's not in the changelog.
[14 Jul 2003 15:41] Asuka Kenji Siu Ching Pong
OK. Thanks a lot ^^.

That means what Victoria Reznichenko (victoria.reznichenko@ensita.net) (I think he/she is also a MySQL developer) said in the newsgroup is partially correct.