Bug #804 Missed Mensioning "Bug Fix" (Or Miss Fixing a Bug)
Submitted: 7 Jul 2003 13:25 Modified: 7 Jul 2003 15:01
Reporter: Asuka Kenji Siu Ching Pong (Basic Quality Contributor) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Websites: MySQL.com Severity:S2 (Serious)
Version:08 JUL 2003 OS:N/A
Assigned to: CPU Architecture:Any

[7 Jul 2003 13:25] Asuka Kenji Siu Ching Pong
Description:
The file "utf8.xml" is missing.
Or, I should say, the character set "utf8" is not compiled by default in 4.1.0.

Someone said this is a bug, and will be fixed in 4.1.1, but this is not mensioned in the above "bug list".

For more details, please see the news-group:
http://groups.google.com/groups?ie=UTF-8&oe=UTF-8&threadm=bbq4uf%24ldt%241%40FreeBSD.csie....

How to repeat:
Visit:
http://www.mysql.com/doc/en/News-4.1.1.html
[7 Jul 2003 14:48] Asuka Kenji Siu Ching Pong
Sorry that I have submit this twice.
I do not know how to delete this.

Please see bug #805 instead.
[7 Jul 2003 15:01] MySQL Verification Team
Duplicate of bug #312.