Bug #75949 MySQL Workbench couldn't install on Fedora 21
Submitted: 18 Feb 2015 9:17 Modified: 18 Feb 2015 9:44
Reporter: Mikhail Gavrilov Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:6.2.4-1 OS:Linux
Assigned to: CPU Architecture:Any
Tags: Fedora, rpm

[18 Feb 2015 9:17] Mikhail Gavrilov
Description:
MySQL Workbench couldn't install on Fedora 21

How to repeat:
# dnf install /home/mikhail/Downloads/mysql-workbench-community-6.2.4-1.fc20.x86_64.rpm 
Using metadata from Wed Feb 18 13:07:38 2015
Error: nothing provides libctemplate.so.2()(64bit) needed by mysql-workbench-community-6.2.4-1.fc20.x86_64
[18 Feb 2015 9:44] Umesh Shastry
Thank you for the report.
Most likely duplicate of Bug #75421 which fixed as of the upcoming MySQL Workbench 6.2.5 release.

Thanks,
Umesh