Bug #73239 you can't see cell content because of column width matches title length
Submitted: 9 Jul 2014 9:04 Modified: 10 Jul 2014 0:58
Reporter: Lorenzo Sequi Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:6.1.7.11891 build 1788 OS:Microsoft Windows (Microsoft Windows 7 Service Pack 1 build 7601, 64-bit)
Assigned to: CPU Architecture:Any
Tags: cell, column, grid, result grid, table, WBBugReporter, width

[9 Jul 2014 9:04] Lorenzo Sequi
Description:
In any query you do the result grid has column widths that match title (field name) and if content is longer than title you have to resize the column manually at each query run.

How to repeat:
In any query you do the result grid has column widths that match title (field name) and if content is longer than title you have to resize the column manually at each query run.

Suggested fix:
In any query you do the result grid should have column width matching the longest between title (field name) and content or having an option to chose the desired auto matching-width.
[9 Jul 2014 9:05] Lorenzo Sequi
Just added some tags.
[9 Jul 2014 9:30] MySQL Verification Team
Hello Lorenzo,

Thank you for the report.
Verified as described on Win7 wih WB 6.1.7.

Thanks,
Umesh
[10 Jul 2014 0:58] Alfredo Kojima
Duplicate of bug #72967