Bug #69092 "MySQL Model" tab is always scrolled to the bottom
Submitted: 29 Apr 2013 12:10 Modified: 22 Jun 2013 3:21
Reporter: Marc Ford Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.47 OS:Mac OS X
Assigned to: CPU Architecture:Any

[29 Apr 2013 12:10] Marc Ford
Description:
Each time you go to the "MySQL Model" tab, I see a big blank grey nothing.  You have to know to scroll up, then you see the Diagrams/Physical Schemata/Privileges/Scripts/Notes.

How to repeat:
1.  Create a model, then a bunch of tables, then a diagram.
2.  While looking at the diagram, click on the "MySQL Model" tab.  You may see a big grey screen.  If you scroll up, then you see your model information.

Suggested fix:
You should always start out scrolled to the top.
[29 Apr 2013 12:41] Miguel Solorzano
Thank you for the bug report. I couldn't repeat on below hardware:

MySQL Workbench CE for Mac OS X version 5.2.47  revision 10398
Configuration Directory: /Users/miguel/Library/Application Support/MySQL/Workbench
Data Directory: /Applications/MySQLWorkbench.app/Contents/Resources
Cairo Version: 1.9.1
OS: Darwin 12.3.0
CPU: 4x Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz, 16.0 GB RAM

Please provide a screenshot. Thanks.
[30 May 2013 1:00] Bugs System
No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
[30 May 2013 12:11] Marc Ford
Sorry for late response, I am attaching 3 images.
[30 May 2013 12:12] Marc Ford
View me 1st

Attachment: grey1.png (image/png, text), 415.37 KiB.

[30 May 2013 12:12] Marc Ford
View me 2nd

Attachment: grey2.png (image/png, text), 231.85 KiB.

[30 May 2013 12:12] Marc Ford
View me 3rd

Attachment: grey3.png (image/png, text), 357.90 KiB.

[22 Jun 2013 3:21] Alfredo Kojima
Duplicate of bug #68596, which has been fixed in 6.0
[22 Jun 2013 3:23] Alfredo Kojima
Duplicate of bug #68596, which has been fixed in 6.0