Bug #67553 Unable to Close Code Completion when Typing SQL Statement in Editor
Submitted: 11 Nov 2012 16:18 Modified: 6 Feb 2014 12:01
Reporter: Larry D. Wilson Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S3 (Non-critical)
Version:5.2.44 OS:Mac OS X (10.8.2)
Assigned to: CPU Architecture:Any
Tags: editor, popup, workbench

[11 Nov 2012 16:18] Larry D. Wilson
Description:
When typing in a SQL statement, sometimes I get a code completion popup that cannot be closed without exiting Workbench. It happens often enough that I disable code completion.

How to repeat:
I have been unable to reproduce the exact steps, but it's related to not accepting the code completion suggestion with continued typing.
[6 Feb 2014 12:01] Umesh Shastry
Duplicate of Bug #70338