Bug #67233 Visual Studio MySQL Project Template
Submitted: 15 Oct 2012 12:03 Modified: 1 Apr 2013 9:16
Reporter: Jop Middelkamp Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S4 (Feature request)
Version:6.5.4 OS:Microsoft Windows (x64 Ultimate)
Assigned to: CPU Architecture:Any
Tags: project template, source control, tfs, Visual Studio, vs

[15 Oct 2012 12:03] Jop Middelkamp
Description:
Hello MySQL team,

Our company mainly develops in .NET with MSSQL although there are some product that were build on PHP with MySQL. We develop in Visual Studio and store all our data under TFS Source Control. Now by default there is a database project for MSSQL (SQL Server 2008 Database Projec) but there ain't one for MySQL.

So I would like to request a "MySQL Server Database Project" in Visual Studio 2010/2012. I expect its behavior to be similar to the "SQL Server 2008 Database Project".

This makes it easy to store MySQL databases under TFS Source Control.

Thanks in advance,
Jop Middelkamp

How to repeat:
Hello MySQL team,

Our company mainly develops in .NET with MSSQL although there are some product that were build on PHP with MySQL. We develop in Visual Studio and store all our data under TFS Source Control. Now by default there is a database project for MSSQL (SQL Server 2008 Database Projec) but there ain't one for MySQL.

So I would like to request a "MySQL Server Database Project" in Visual Studio 2010/2012. I expect its behavior to be similar to the "SQL Server 2008 Database Project".

This makes it easy to store MySQL databases under TFS Source Control.

Thanks in advance,
Jop Middelkamp
[25 Mar 2013 9:33] Uma Hoysala
Thank you for the feature request.

This is marked as duplicate of Bug #59600 (http://bugs.mysql.com/bug.php?id=59600)