Bug #67143 Notes on model dashboard not working
Submitted: 9 Oct 2012 12:14 Modified: 4 Nov 2012 2:01
Reporter: Stefan Martinov Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.2.44 OS:Microsoft Windows (Windows 7)
Assigned to: CPU Architecture:Any
Tags: notes
Triage: Needs Triage: D3 (Medium)

[9 Oct 2012 12:14] Stefan Martinov
Description:
Notes cannot be saved in the model general overview

How to repeat:
1. Create a new note on a model (on the dashboard screen, not inside a concrete model)
2. Add some text to it
3. Try to save the note (in a non-separate text file)

Suggested fix:
The feature existed before
[9 Oct 2012 12:22] Miguel Solorzano
Thank you for the bug report.
[4 Nov 2012 2:01] Alfredo Kojima
duplicate of bug #67211