Bug #66397 Docs info on installing on Windows is not updated
Submitted: 15 Aug 2012 9:55 Modified: 5 Aug 2013 15:07
Reporter: Peter Laursen (Basic Quality Contributor) Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Server: Documentation Severity:S3 (Non-critical)
Version:5.6.6 OS:Any
Assigned to: Philip Olson CPU Architecture:Any
Triage: Needs Triage: D4 (Minor)

[15 Aug 2012 9:55] Peter Laursen
Description:
This report is create with reference to Todd Farmer's blog: http://mysqlblog.fivefarmers.com/2012/08/14/bye-bye-msi-hello-mysql-installer/

I commented in the blog.  Todd informed me over mail that he could not approve my comment and added "The .MSI packages still exist, but they no longer include the instance configuration wizard, and we prefer people use the Windows Installer package (thus, they are not promoted)." (the 'standalone .msi installers are on FTP mirrors but not listed on http://dev.mysql.com/downloads/mysql/5.6.html.

However docs does not list that change.

1) No mentioning of that here: http://dev.mysql.com/doc/refman/5.6/en/news-5-6-6.html

2) This http://dev.mysql.com/doc/refman/5.6/en/windows-choosing-package.html is now completely outdated

Removing the config wizard from 'stand alone' installers without notice to suers is a serious mistake IMHO.

How to repeat:
See above

Suggested fix:
Update docs (and do before - or at least very shortly after - releases, please).
[15 Aug 2012 11:24] Peter Laursen
Fixed typo in synopsis.
[15 Aug 2012 11:35] Miguel Solorzano
Thank you for the bug report.
[20 Aug 2012 10:52] Peter Laursen
After more information has appeared http://bugs.mysql.com/bug.php?id=66306 should be considered a duplicate of this.
[23 Aug 2012 7:05] Philip Olson
Thank you for the report and feedback. The documentation has been updated and pushed so please have another look and confirm the fix and/or make further suggestions that'll help improve this section of the documentation.