Bug #66166 ocurre un problema al mostrar el editor tablas en el EER Diagram,no se actualiza
Submitted: 2 Aug 2012 17:07 Modified: 2 Aug 2012 19:09
Reporter: gustavo choque dextre Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S3 (Non-critical)
Version:5.2.41 OS:Microsoft Windows (Microsoft Windows 7 Home Basic Edition (build 7600), 32-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[2 Aug 2012 17:07] gustavo choque dextre
Description:
no se actualiza la ventana para editar las tablas 

----- Developer Notes -----

MySQL Workbench CE for Windows version 5.2.41  revision 9727
Configuration Directory: C:\Users\Gustavo\AppData\Roaming\MySQL\Workbench
Data Directory: C:\Program Files\MySQL\MySQL Workbench 5.2 CE
Cairo Version: 1.8.8
OS: Microsoft Windows 7 Home Basic Edition (build 7600), 32-bit
CPU: 2x AMD Athlon(tm) II P320 Dual-Core Processor, 2.7 GiB RAM
Active video adapter (0): AMD M880G with ATI Mobility Radeon HD 4250       
Installed video RAM: 256 MB
Current video mode: 1366 x 768 x 4294967296 colores
Used bit depth: 32
Driver version: 8.712.1.0
Installed display drivers: atiu9pag.dll,atiuxpag.dll,atiuxpag.dll,atiumdva.cap
Current user language: Español (Perú)

Exception = System.InvalidCastException
Message = No se puede convertir un objeto de tipo 'MySQL.Forms.MenuImpl' al tipo 'MySQL.GUI.Workbench.Plugins.DockablePlugin'.
FullText = System.InvalidCastException: No se puede convertir un objeto de tipo 'MySQL.Forms.MenuImpl' al tipo 'MySQL.GUI.Workbench.Plugins.DockablePlugin'.
   en MySQL.GUI.Workbench.Plugins.DockablePlugin.GetFromFixedPtr(IntPtr ptr)
   en MySQL.GUI.Workbench.MainForm.ShowPlugin(IntPtr ptr)
   en MySQL.Forms.AppImpl.show_editor_wrapper(UInt32 native_handle)
   en boost.detail.function.void_function_invoker1<void (__cdecl*)(unsigned int),void,unsigned int>.invoke(function_buffer* function_ptr, UInt32 a0)
   en wb.ModelDiagramForm.handle_mouse_double_click(ModelDiagramForm* , MouseButton , Int32 , Int32 , EventState )
   en MySQL.Workbench.ModelDiagramFormWrapper.OnMouseDoubleClick(MouseEventArgs e, Int32 X, Int32 Y, Keys keystate, MouseButtons buttons)
   en MySQL.GUI.Workbench.ModelDiagramForm.CanvasPanel_MouseDoubleClick(Object sender, MouseEventArgs e)
   en System.Windows.Forms.Control.OnMouseDoubleClick(MouseEventArgs e)
   en MySQL.Utilities.WindowsCanvasViewerPanel.OnMouseDoubleClick(MouseEventArgs e)
   en System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   en System.Windows.Forms.Control.WndProc(Message& m)
   en System.Windows.Forms.ScrollableControl.WndProc(Message& m)
   en System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   en System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   en System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

How to repeat:
no se actulizan la ventana de edicion de tablas
[2 Aug 2012 19:09] Valeriy Kravchuk
This is a duplicate of bug #66013.