Bug #65610 crash while reading a mysql dump from 5.1
Submitted: 14 Jun 2012 5:07 Modified: 14 Jun 2012 5:43
Reporter: Ramakrishnan Selvaraj Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.40 OS:Microsoft Windows (Microsoft Windows Server 2008 R2 Standard Edition (build 7600), 64-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[14 Jun 2012 5:07] Ramakrishnan Selvaraj
Description:
I tried loading a sql dump from mysql 5.1. It is of size 65MB. 

How to repeat:
Try loading a dump from 5.1 containing a single table with 65MB size with 4GB RAM (total) on a windows 2008 R2 machine.
[14 Jun 2012 5:43] Valeriy Kravchuk
This is a duplicate of Bug #55312.