Bug #65293 MySQL Workbench stop responding when I open a ~110M SQL script file
Submitted: 12 May 2012 7:43 Modified: 12 May 2012 9:52
Reporter: tianlai wang Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.39 OS:Microsoft Windows (Microsoft Windows 7 Enterprise Edition Service Pack 1 (build 7601), 32-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[12 May 2012 7:43] tianlai wang
Description:
MySQL Workbench stop responding when I open a ~110M SQL script file

How to repeat:
I dump a SQL file by using sqldump with recorders only.
Then select menu file->"open sql script..." to open this SQL file. This issue happened.
[12 May 2012 9:52] Valeriy Kravchuk
This is a duplicate of Bug #55312.