Bug #65251 Allow automatic execution of procudures after forward engineering
Submitted: 9 May 2012 9:27 Modified: 4 Apr 2014 16:50
Reporter: Mark van Wyk Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: Modeling Severity:S4 (Feature request)
Version:5.2.33 OS:Any
Assigned to: CPU Architecture:Any
Tags: forward engineering routines stored procedures
Triage: Needs Triage: D5 (Feature request)

[9 May 2012 9:27] Mark van Wyk
Description:
Please add a feature to allow the execution of routines during forward engineering. We have 2 routines that insert close to 30 000 records into the database, that need to be there (they are the pre-populated data). At the moment, the developers have to run the forward engineering and then call the stored procedures afterwards.

http://stackoverflow.com/questions/10384659/how-do-i-automatically-execute-a-mysql-script-...

How to repeat:
N/A

Suggested fix:
N/A
[10 May 2012 18:40] Valeriy Kravchuk
Thank you for the feature request.
[4 Apr 2014 16:50] Alfredo Kojima
duplicate of bug #37299