Bug #64844 workbench crash while trying open 90meg SQL file
Submitted: 2 Apr 2012 14:42 Modified: 2 Apr 2012 15:53
Reporter: Milosz Stawarski Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:5.2.38 OS:Microsoft Windows (Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 32-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[2 Apr 2012 14:42] Milosz Stawarski
Description:
While using Open SQL file on a 90 mebabyte database file i get a "system.outofmemoryexception" error and cannot progress, every time I close the unexpected error window it immidietaly pops back out again

How to repeat:
open my complete database sql file
[2 Apr 2012 15:53] Valeriy Kravchuk
This is a duplicate of Bug #55312.