Bug #64679 Tying to load ~73mb ".sql" script into workbench
Submitted: 17 Mar 2012 21:37 Modified: 18 Mar 2012 8:41
Reporter: Christopher Buono Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S5 (Performance)
Version:5.2.38 OS:Microsoft Windows (Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit)
Assigned to: CPU Architecture:Any
Tags: WBBugReporter

[17 Mar 2012 21:37] Christopher Buono
Description:
When loading the file, workbench freezes for some minutes, when the program comes back it gets an error that will not close, error is stuck on the screen and does not allow you to close workbench. Loaded same file into heidiSQL with no error.

How to repeat:
go to: code.google.com/p/moby-thesaurus/downloads/list and download the sql file. try to load it into mysql workbench.
[18 Mar 2012 8:41] Valeriy Kravchuk
Essentially this is a duplicate of Bug #55312.