Bug #63717 "value of '-3' is not valid for SplitterDistance"
Submitted: 11 Dec 2011 18:10 Modified: 12 Dec 2011 14:03
Reporter: Dan Osborne Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S2 (Serious)
Version:5.2.36 OS:Microsoft Windows
Assigned to: CPU Architecture:Any
Tags: MySQL Workbench

[11 Dec 2011 18:10] Dan Osborne
Description:
Having recently installed MySQL Workbench I can't now choose Query Database from any saved connection - get the error "value of '-3' is not valid for 'SplitterDistance'. 'SplitterDistance' must be greater than 0".

How to repeat:
Launch MySQL Workbench, right click a saved connection in the left hand pane and choose 'Query Database'
[12 Dec 2011 12:14] MySQL Verification Team
Thank you for the bug report. Please provide the output of Help->System Info (I couldn't repeat on Windows 7 64-bit). Thanks.
[12 Dec 2011 13:00] Mike Lischke
Duplicate of Bug #63582.
[12 Dec 2011 14:03] Dan Osborne
MySQL Workbench CE for Windows version 5.2.36  revision 8542

Configuration Directory: C:\Documents and Settings\dan.osborne\Application Data\MySQL\Workbench

Data Directory: D:\Program Files\MySQL\MySQL Workbench 5.2 CE

Cairo Version: 1.8.8

Rendering Mode: OpenGL is available on this system, so OpenGL is used for rendering.

OpenGL Driver Version: 2.0.6957 WinXP Release

OS: Microsoft Windows XP Professional Service Pack 3 (build 2600)

CPU: 2x AMD Turion(tm) 64 X2 Mobile Technology TL-60, 2.8 GiB RAM

Active video adapter (0): ATI Radeon Xpress 1250 

Installed video RAM: 700 MB

Current video mode: 1440 x 900 x 4294967296 colors

Used bit depth: 32

Driver version: 6.14.10.6727

Installed display drivers: ati2dvag.dll

Current user language: English (United Kingdom)