Bug #63137 MySQL Workbench not loading on Ubuntu 11.10
Submitted: 7 Nov 2011 22:27 Modified: 8 Nov 2011 2:18
Reporter: Diogo Domanski Email Updates:
Status: Duplicate Impact on me:
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.2.35 OS:Linux (Ubuntu 11.10 Oneiric)
Assigned to: CPU Architecture:Any
Tags: 11.10, not loading, oneiric, ubuntu

[7 Nov 2011 22:27] Diogo Domanski
Hi all,

Since I knew this data modeling tool I use only it for managing my MySQL servers and creating visual schema representations.

As I adopt Ubuntu as my main O.S., I would appreciate if you guys gave a lot of attention to this bug.

The fact is that the MySQL Workbench 5.2.35 is not loading on Ubuntu 11.10 (Oneiric). I already tried some suggestions from other bugs discussions, but nothing worked for me.

How to repeat:
1. Download MySQL Workbench for Ubuntu 10.04 DEB package from the official download page (you read right, 10.04)
2. Open the file with Ubuntu Program Central (double-click should work too)
3. Click "Install" button
4. After installing, open Terminal and type mysql-workbench
5. The splash screen freezes and the application never loads
[8 Nov 2011 2:18] Alfredo Kojima
duplicate of bug #62347