Bug #62793 Trying to execute an sql script
Submitted: 18 Oct 2011 16:22 Modified: 19 Oct 2011 3:40
Reporter: Filippo Monti Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench: SQL Editor Severity:S1 (Critical)
Version:5.2.35 CE Revision 7915 OS:Microsoft Windows (64 bit)
Assigned to: CPU Architecture:Any

[18 Oct 2011 16:22] Filippo Monti
Description:
Trying to execute an sql script (DDL and insert)

How to repeat:
Do you want my script?
[18 Oct 2011 17:10] Valeriy Kravchuk
I need more details for sure. What exact script you are trying to execute, against what exact server version, x.y.z, and what error you get?
[18 Oct 2011 18:24] Filippo Monti
MySQL is 5.5.16 Community server
Script file is too big and I can't reach the ftp server.
[18 Oct 2011 18:36] Valeriy Kravchuk
What exact workbench version, 5.2.x. do you use? How large is the script?
[19 Oct 2011 2:17] Filippo Monti
The script is 95633342 Kb
[19 Oct 2011 2:26] Filippo Monti
screen shot of the error

Attachment: Error.png (image/png, text), 39.14 KiB.

[19 Oct 2011 3:40] Alfredo Kojima
This is a duplicate of bug #55312
Loading large scripts into the SQL editor is not supported at the moment.